cancel
Showing results for 
Search instead for 
Did you mean: 

Doubt about Magento upgrade from 2.2.7 to 2.3

Doubt about Magento upgrade from 2.2.7 to 2.3

Hi, I have a Magento CE 2.2.7 installation on a cPanel hosting server.

Customer wants to migrate to a non-cPanel server and perform upgrade to 2.3.

I have some doubt about which version should I install on new server (PHP, MySQL)

 

I read this

https://devdocs.magento.com/guides/v2.2/install-gde/system-requirements-tech.html

and this:

https://devdocs.magento.com/guides/v2.3/install-gde/system-requirements.html

 

and while it appears that MySQL 5.7 is OK for both Magento version (2.2.x and 2.3), is it unclear if I can start upgrade process with PHP 7.1 (which is supported in 2.2, but NOT in 2.3).

 

"Magento 2.3.x supports PHP 7.3 only and has not been tested with PHP 7.1 or 7.2."

Any help?

Thank you very much!