cancel
Showing results for 
Search instead for 
Did you mean: 

Getting Error while upddating magento to 2.3.2

Getting Error while upddating magento to 2.3.2

Hello.

i am updating my magento to 2.3.2 but i am getting this error.

i don't know how to resolve this error.
help plz.

error.png

3 REPLIES 3

Re: Getting Error while upddating magento to 2.3.2

Hello @iftikhar_ali3 

 

You need to disable/remove pcntl_signal() functions from your php.ini configuration file.

 

I would suggest you to edit php.ini file - find below function in that file

 

disable_functions = pcntl_signal

Comment out above line by adding ; on the starting of that line like following :

;disable_functions = pcntl_signal

 

Then check the same it will works !

 

For more details refer this link - https://stackoverflow.com/questions/16262854/pcntl-not-working-on-ubuntu-for-security-reasons

 

Hope it helps !

 

if issue solved,Click Kudos & Accept as Solution

Re: Getting Error while upddating magento to 2.3.2

Hello

Simply share that with your hosting provider, they will enable it for you.

 

Was my answer helpful? You can accept it as a solution.
150+ professional extensions for M1 & M2 with free lifetime updates!

Re: Getting Error while upddating magento to 2.3.2

Thank you for your useful free roblox robux ideas. I got my answer easily from here.