cancel
Showing results for 
Search instead for 
Did you mean: 

I can´t finist installation to 2.2 due to this issues

I can´t finist installation to 2.2 due to this issues

 Installation request for tedivm/jshrink (locked at v1.0.1) -> satisfiable by tedivm/jshrink[v1.0.1].

    - magento/product-community-edition 2.2.0 requires tedivm/jshrink ~1.1.0 -> satisfiable by tedivm/jshrink[v1.1.0].

    - magento/product-community-edition 2.2.0 requires tedivm/jshrink ~1.1.0 -> satisfiable by tedivm/jshrink[v1.1.0].

    - Conclusion: don't install tedivm/jshrink v1.1.0

    - Installation request for magento/product-community-edition 2.2 -> satisfiable by magento/product-community-edition[2.2.0].

1 REPLY

Re: I can´t finist installation to 2.2 due to this issues

Hi @tonimoya,


It seems is an issue. You can follow here: https://github.com/magento/magento2/issues/11096

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"