cancel
Showing results for 
Search instead for 
Did you mean: 

Migration 1.9.3.4 to 2.3.0

Highlighted

Migration 1.9.3.4 to 2.3.0

Hi,

I have done a migration from 19.3.4 to 2.3.0 with no errors (on local machine)!! 100% settings and 100% data, !!

Before the migration I could start the frontend and the backend.

After the migration I ran these commands:

php bin/magento setup:upgrade
php bin/magento setup:di:compile
php bin/magento setup:static-content:deploy -f
php bin/magento indexer:reindex
php bin/magento cache:clean
php bin/magento cache:flush

When I start the frontend the default theme isnt loaded. When I inspect the page, there is nog theme.

<body data-container="body" data-mage-init="{&quot;loaderAjax&quot;: {}, &quot;loader&quot;: { &quot;icon&quot;: &quot;
http://www.devbox.com/magento2/pub/static/version1588755101/frontend/_view/nl_NL/images/loader-2.gif&quot;}}" class="cms-index-index page-layout-2columns-left"> </body>

How can I fix this?

When I start the admin in the backend, it gives this error:

"err_too_many_redirects". Also after I cleaned and flushed.

Any ideas?

Thx

gp

 

2 REPLIES 2
Highlighted

Re: Migration 1.9.3.4 to 2.3.0

Hi @dakota259,

 

Can you please set the developer mode on the environment using the below command.

php bin/magento deploy:mode:set developer

 

Also please run below command to remove versioning from pub/static files

insert into core_config_data (config_id, scope, scope_id, path, value) values (null, 'default', 0, 'dev/static/sign', 0);

 

After the above changes, run below commands.

php bin/magento setup:upgrade
php bin/magento setup:di:compile
php bin/magento setup:static-content:deploy -f
php bin/magento cache:clean
php bin/magento cache:flush

 

Also, verify there is no error mention in the var/log files.

 

Thanks!

-------------------

Problem solved? Give Kudos and Click Accept as Solution!

 

 

Highlighted

Re: Migration 1.9.3.4 to 2.3.0

Hi @dakota259,

 

You can go to table core_config_data, find path like %base_url%. After that, configure your Value to the corresponding Secure, Unsecure URLs.

 

If your site does not enable SSL, then you need to add "http" into your Secure URL.

 

Clear cache. 

 

Hope this can help you! Let me know if need further assistance. 

 

_____________

If issue solved, Click Kudos & Accept as Solution.

Ross | LitExtension Expert
Shopping Cart Migration Service