cancel
Showing results for 
Search instead for 
Did you mean: 

RE: Migration Tool 2.2.5, Source 1.9.2.2 to 2.2.5

RE: Migration Tool 2.2.5, Source 1.9.2.2 to 2.2.5

 Hey there Guys/Gals,

 

 

As we all know it is time to get a move on to M2, and that is what I am attempting to accomplish. I am trying to use the Migration Tool v2.2.5 and am getting a new collection of errors as per screenshot. As one can probably guess, I am not a programmer, but I am doing my best.

 

Any suggestions would be most helpful.

 

Thanks

 

PS. I am able to connect to both databases via mysqli without any problems.

 

Migration-Tool-2.2.5-Errors.jpgErrors

1 REPLY

Re: RE: Migration Tool 2.2.5, Source 1.9.2.2 to 2.2.5

Unfortunately this forum, as usual, has not provided me with any help.

 

The root of the problem was because the SOURCE DB had it's password saved in a format incompatible with PHP7, solution is to resave the password in a format compatible with PHP7. I did not do this, my hoster (Nexcess rocks) did this for me.

 

This was posted here because this 'community' comes up in google searches and I am certain others need the same help.