cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade from 2.07 to 2.1 Category Save Error

Upgrade from 2.07 to 2.1 Category Save Error

Hello

In 2.07 I can go to products, categories and add products to categories, remove products etc.

From the product, I can see what categories the product is in and make changes.

 

The upgrade to 2.1 went flawlessly. No errors

 

I can see the categories in admin and see product in a category - but if I try to remove a product (uncheck) and save it gives me the error Something went wrong while saving the category.

 

If I go to products and edit a product in the category box I see nothing. If I try to search for a category it does nothing.

 

It does not allow me to save from product.

 

If I CREATE A NEW CATEGORY and add products to it - it saves.

 

COuld someone please please help. I thought I might have messed up my old upgrade and did it all over again - but the resultis the same.

I am on PHP 7.09 if that matters

In the deep logs I saw something about forms and opts.

 

Sam

3 REPLIES

Re: Upgrade from 2.07 to 2.1 Category Save Error

Maybe you can't delete last item in cart if Minimum Order is Enable

Re: Upgrade from 2.07 to 2.1 Category Save Error

Hi,

 

What do the logs say specifically?.

 

Can you post relevant data

 

Regards

Developer

Re: Upgrade from 2.07 to 2.1 Category Save Error

In the first time, I think you override data in 2.1 that cause to conflict with double data. It seems to be same as two different names with a same number in your phone. When you find this number, nothing can be appeared. If you check again, I am not sure about it. I think you can try again with a magento upgrade extension to upgrade magento to 2.1 properly.