cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading to 2.0.1

Highlighted

Re: Upgrading to 2.0.1

All of the solutions I know about to the "Sorry" error are documented here.

Highlighted

Re: Upgrading to 2.0.1

Unless your Composer version is ancient, I do not believe upgrading it is required. However, it is always recommended to use the latest version of software.

Highlighted

Re: Upgrading to 2.0.1

There is a known issue with PHP 7 that will be addressed shortly in an upcoming patch. Watch for the announcement.

Highlighted

Re: Upgrading to 2.0.1

All of the known causes for the "Sorry" error are documented here.

Highlighted

Re: Upgrading to 2.0.1

Hi, yes there is. I might have answered wrongly yesterday; if so, I apologize.

 

However, please wait until a fix for upgrade issues is released. I believe it will be very soon.

 

To upgrade from the command line AFTER the issues are fixed, run these commands for CE:

 

composer require magento/product-community-edition 2.0.1 --no-update
composer update

 

Replace 2.0.1 with the desired version.

Highlighted

Re: Upgrading to 2.0.1

There is a way to upgrade from the command line. I might have told you the opposite yesterday; if so, I apologize.

 

However, please wait until a fix for the upgrade issues is announced. I believe it will be soon.

 

To upgrade from the command line, run these commands for CE:

 

composer require magento/product-community-edition 2.0.1 --no-update
composer update

 

Replace 2.0.1 with the desired version.

Highlighted

Re: Upgrading to 2.0.1

Hello guys. Can somebody send me some tutorials how to upgrade 2.0.0 to 2.0.1 on smarterasp.net ? Thank you in advance

Highlighted

Re: Upgrading to 2.0.1

I'm sorry I cannot answer your question directly but please wait to upgrade to 2.0.1 until a fix for known upgrade issues is announced. I believe the announcement will be very soon.

Thanks
Highlighted

Re: Upgrading to 2.0.1

composer require magento/product-community-edition 2.0.1 --no-update
composer update

Thank you XComSteveJ for the solution