cancel
Showing results for 
Search instead for 
Did you mean: 

Why is system upgrade showing unstable version when upgrading in backend?

Why is system upgrade showing unstable version when upgrading in backend?

Hi Magento Team,

testing an upgrade from 2.1.7 to 2.1.9 and further, I was wondering why Magento shows the versions from 2.1.10 to 2.1.12 as "unstable versions" ?!
what does that mean - should one upgrade or not to this versions?

Cheers,
Stefan

1 REPLY

Re: Why is system upgrade showing unstable version when upgrading in backend?

I'd like to know why they're showing "unstable" as well. Especially since 2.1.12 says it has enhanced security.

 

I have modules that prevent me from going to the 2.2 version.