cancel
Showing results for 
Search instead for 
Did you mean: 

magento 2.0.5 to magento2.1, Command-line upgrade, failed

magento 2.0.5 to magento2.1, Command-line upgrade, failed

 I am using Magento 2.0.5. When I run the composer update  command it's showing the following warning.

Package fabpot/php-cs-fixer is abandoned, you should avoid using it. Use friends ofphp/php-cs-fixer instead.
Writing lock file
Generating autoload files

 

Who can help me?

 

1.png

2.png

Tags (1)
1 REPLY

Re: magento 2.0.5 to magento2.1, Command-line upgrade, failed

It seems to be a PHP code style error. The PHP Coding Standards Fixer tool fixes most issues in your code when you want to follow the PHP coding standards as defined in the PSR-1 and PSR-2 documents and many more. Maybe you can try PHP-CS-Fixer to fix up your PHP code. I am not sure because I found some reviews. However, testing is with hope. On the other hand, you perhaps seek help Magento upgrade 2.1 extension to start again.