cancel
Showing results for 
Search instead for 
Did you mean: 

using CE 2.2.4 database in CE 2.2.5

using CE 2.2.4 database in CE 2.2.5

I have a backup of database under CE 2.2.4. Can I use it in CE 2.2.5?

Tags (1)
2 REPLIES

Re: using CE 2.2.4 database in CE 2.2.5

Why you want to use CE 2.2.4 database in 2.2.5 version of magento.

You just upgrade your CE 2.2.4 version to 2.2.5 to keep old database in new version.

If Issue Solved, Click Kudos/Accept As solutions.
More info visit Blogs

Re: using CE 2.2.4 database in CE 2.2.5

The problem is I can't upgrade from CE 2.2.4 to CE 2.2.5 because I ran into memory issue which I can't find any solution. Also, during upgrade, all my magento files were erased (not sure why?). I have been hoping someone could help me from this forum but no answer so far. So I am thinking install CE 2.2.5 from scratch and then import 2.2.4 database.