cancel
Showing results for 
Search instead for 
Did you mean: 

Magento CE 1.9.1.1 is now available (includes SUPEE-5344)!

Magento CE 1.9.1.1 is now available (includes SUPEE-5344)!

If you're still needing to install SUPEE-5344, please check out Magento CE 1.9.1.1: https://www.magentocommerce.com/products/downloads/magento/

--

Community Manager, Magento
Problem solved? Click Accept as Solution!
Still stuck? Check out our documentation: https://magento.com/resources/technical