cancel
Showing results for 
Search instead for 
Did you mean: 

Update to SUPEE-6285 patch for CE 1.9.0.0 - 1.9.1.1

Update to SUPEE-6285 patch for CE 1.9.0.0 - 1.9.1.1

There is a v2 patch for CE 1.9.0.0 - 1.9.1.1 available to address security for RWD. This only applies to 1.9.0.0 - 1.9.1.1 as there is no RWD theme in previous versions and 1.9.2.0 is fine. Please revert SUPEE-6285 if already applied and apply the new version.

 

For additional details of SUPEE-6285, please refer to our previous announcement: http://community.magento.com/t5/News-Announcements/Critical-new-Magento-security-patch/m-p/10137#U10...

 

The patch can be found on the Community Edition download page (look for SUPEE-6285).

 

NOTE: You can verify you have version 2 of this patch by looking at the filename: PATCH_SUPEE-6285_CE_1.9.1.1_v2-2015-07-08-08-07-43.sh. 

 

Be sure to implement and test the patch in a development environment first to confirm that it works as expected before deploying it to a production site. Information about installing patches Magento Community Edition is available online.

--

Community Manager, Magento
Problem solved? Click Accept as Solution!
Still stuck? Check out our documentation: https://magento.com/resources/technical