cancel
Showing results for 
Search instead for 
Did you mean: 

Инсталяция локализации ломается

Инсталяция локализации ломается

Абсолютно новый хостинг, новая инсталяция со свежего скачанного magento 2.2:

Problem 1
    - etws/magento-language-ru_ru 1.3.0 requires magento/framework 100.*.* -> no matching package found.
    - etws/magento-language-ru_ru 1.2.0 requires magento/framework 100.*.* -> no matching package found.
    - etws/magento-language-ru_ru 1.1.0 requires magento/framework 100.*.* -> no matching package found.
    - etws/magento-language-ru_ru 1.0.0 requires magento/framework 100.*.* -> no matching package found.
    - etws/magento-language-ru_ru 0.0.5 requires magento/framework 100.*.* -> no matching package found.
    - etws/magento-language-ru_ru 0.0.4 requires magento/framework 100.0.* -> no matching package found.
    - etws/magento-language-ru_ru 0.0.3 requires magento/framework 100.0.* -> no matching package found.
    - etws/magento-language-ru_ru 0.0.1 requires magento/framework 100.0.* -> no matching package found.
    - Installation request for etws/magento-language-ru_ru * -> satisfiable by etws/magento-language-ru_ru[0.0.1, 0.0.3, 0.0.4, 0.0.5, 1.0.0, 1.1.0, 1.2.0, 1.3.0].

Это после команды 

composer require etws/magento-language-ru_ru:*

Кто-нибудь сталкивался с такой проблемой?

3 REPLIES

Re: Инсталяция локализации ломается

да, я сегодня получил такой же результат..буду следить за веткой чтоб узнать решение проблемы

Re: Инсталяция локализации ломается

У меня все то же самое при попытке обновиться на Magento 2.2.0. Я так понимаю, что разные требования по фреймворкам.

Re: Инсталяция локализации ломается

Данная команда 

 

composer require etws/magento-language-ru_ru:*

устанавливает последнюю стабильную публичную версию.

 

 

Но для Magento 2.2 мы ещё не выпустили публичную версию, хотя и сделали возможность устанавливать перевод на Magento 2.2. Изменения доступны в develop ветке.

Установить можно так

 

composer require etws/magento-language-ru_ru:dev-develop

Или вручную

http://doc.etwebsolutions.com/ru/instruction/m2_russian_language_pack/install

 

 

Или подождать, пока мы не обновим версию пакета.

 


ET Web Solutions
extensions, custom work, support