cancel
Showing results for 
Search instead for 
Did you mean: 

After upgrade 1.9.2.3 i can't install extension on Magento Connect Unknown cipher in list: TLSv1

After upgrade 1.9.2.3 i can't install extension on Magento Connect Unknown cipher in list: TLSv1

не устанавливается тема, что это такое

community/computer_store_template: Unknown cipher in list: TLSv1

3 REPLIES

Re: After upgrade 1.9.2.3 i can't install extension on Magento Connect Unknown cipher in list: TLSv1

Какая версия Magento у вас стоит? Какую тему вы пытаетесь установить? Каким образом вы пытаетесь установить тему?

Re: After upgrade 1.9.2.3 i can't install extension on Magento Connect Unknown cipher in list: TLSv1


jasly wrote:

не устанавливается тема, что это такое

community/computer_store_template: Unknown cipher in list: TLSv1


Это ошибка связана с настройками безопасного соединения на вашем сервере. Какое-то время назад этот протокол перестали использовать на большинстве серверов. Если у вас старое ПО, то ваш сервер пытается связаться по этому протоколу, а принимающая соединение сторона отказывает в соединении.

 

Вот больше информации о проблеме и как решить это на сервере:

http://magento.stackexchange.com/questions/73861/solution-to-magento-downloader-1-9-2-unknown-cipher...

 

А тут ссылка на то, как влепить "костыль" в Magento (не советуется)

http://magento.stackexchange.com/questions/73748/magento-1-9-2-unknown-cipher-in-list-tlsv1

 


ET Web Solutions
extensions, custom work, support

Re: After upgrade 1.9.2.3 i can't install extension on Magento Connect Unknown cipher in list: TLSv1

Большое спасибо! Теперь все понятно.