cancel
Showing results for 
Search instead for 
Did you mean: 

Upgraded to 1.9.3.7 but Magereport shows 10415 not patched.

Highlighted
New Contributor

Upgraded to 1.9.3.7 but Magereport shows 10415 not patched.

No errors reported, everything works but Magereport shows that 10415 is not installed. Checked right after upgrade (before make some modifications to .htaccess) but 10415 fails. Has anyone any idea what is wrong? Is it a Magereport fail or not?

2 REPLIES
Moderator

Re: Upgraded to 1.9.3.7 but Magereport shows 10415 not patched.

Hi @cosmo,

 

Maybe you would like to try the Magento Security Scan tool to get a second "opinion".

Inside your account you'll find the access:

Magento Security ScanMagento Security Scan

 

 

 

--
If the answer is useful, please give "Kudos" or "Accept as Solution".
New Contributor

Re: Upgraded to 1.9.3.7 but Magereport shows 10415 not patched.

Thank you very much for your suggestion but I have already tried it. For patch 10415 shows "unknown".