cancel
Showing results for 
Search instead for 
Did you mean: 

Error

SOLVED

Error

when i install a magento theme in localhost, it shows below error 

 

"Whoops, it looks like you have an invalid PHP version"....how i can solve this eror...

1 REPLY

Re: Error

Hi,

You need to ensure that you are using a supported version of PHP as specified here:

http://magento.com/resources/system-requirements

Problem solved? Click Accept as Solution!
Magento Certified Developer Plus | www.iwebsolutions.co.uk | Magento Small Business Partner