cancel
Showing results for 
Search instead for 
Did you mean: 

Instalando Magento 2.0 "Sorry, but we support MySQL version..."

Instalando Magento 2.0 "Sorry, but we support MySQL version..."

Hola, estaba comenzando a instalar Magento 2.0 en el proveedor de hosting Hostgator y en el segundo paso de la instalación me dice:
"Sorry, but we support MySQL version 5.6.0 or later."

Eso significa que no puedo usar Hostgator como proveedor de hosting porque utiliza un MySQL no actualizado o estoy entendiendo mal?  Tengo alguna otra solución?

 

Aquí les dejo la Imagen   de lo que me aparece.

 

Muchas gracias!

1 REPLY

Re: Instalando Magento 2.0 "Sorry, but we support MySQL version..."

Si, básicamente ese es el escenario.

El primer paso de la instalación tiene un checkeo de cumplimiento de requerimientos en donde vas a poder ver si todas las dependencias son cumplidas.

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"