cancel
Showing results for 
Search instead for 
Did you mean: 

Instalar parches criticos SUPEE-6482 (SUPEE-6788)

Instalar parches criticos SUPEE-6482 (SUPEE-6788)

Hola, 

 

Tengo una tienda online con la versión  1.5.1.0.

 

Tengo aplicar varios parches de seguridad ya que actualmente la web esta en desuso.

 

Mi duda es si es mejor actualizar la web directamente a la ultima versión 1.9  o es mejor instalar todos los parches de seguridad y luego actualizar a la ultima versión.

 

Un Saludo.

2 REPLIES

Re: Instalar parches criticos SUPEE-6482 (SUPEE-6788)

Yo instale la version 1.9.2.2 que supuestamente traeria todos los parches pero en el panel del admin me aparece el mensaje de critical sobre todos los parches.

 

alguien puede ayudarme

Re: Instalar parches criticos SUPEE-6482 (SUPEE-6788)

@tamueka83

Actualizar a la última versión estable de Magento 1.x sería lo razonable.

No necesariamente será un trabajo breve, pero será, sin duda, la mejor opción.

La cantidad de beneficios son demasiados como enumerarlos. No sólo heredarías todos los features y mejoras de las últimas versiones, sino que estarías en el punto exacto para, a futuro, hacer la migración a Magento2.

 

@dcharly77

Hay una confusión generalizada con ese asunto.

Que aparezca el mensaje en el centro de notificaciones no tiene relación directa el estado de tu código.

Magento chequea contra el feed oficial de notificaciones y guarda los mensajes que tu instancia aún no tenga.

Que veas el mensaje significa que estas viendo los últimos anuncios enviados por Magento, no que no tengas el parche instalado.

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"