cancel
Showing results for 
Search instead for 
Did you mean: 

Problemas seguridad y actualizaciones

Problemas seguridad y actualizaciones

Hola soy nuevo en Magento tengo varios errores en mi web y necesito solventarlos.
 
1º Test your Magento store for security vulnerability SUPEE-6482
 
2º New Malware Issue. Make Sure You Have Implemented All Security Patches
 
3º October 27, 2015: New Magento Security Patch (SUPEE-6788) – Install Immediately
 
Soy nuevo en esto tengo conocimientos de desarrollo y diseño pero necesito solventar esto.
 
No quiero que me resuelvan los errrores uno a uno sino que me asesoren como se instalan los parches y algo de seguridad de magento.
 
Muchas Gracias.
 
Un Saludo.
3 REPLIES

Re: Problemas seguridad y actualizaciones

¿Qué versión de Magento tienes?

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: Problemas seguridad y actualizaciones

Tengo la versión:

 

Versión de Magento 1.5.1.0

 

Supongo que bastante desactualizada.

 

Me salen 3 errores críticos los que he nombrado arriba y mi cliente no puede ni crear artículos

 

También tendría que pedirle a mi cliente los datos de acceso del servidor y ftp

 

Habría forma de acceder a las carpetas de mi server desde el back end.

 

Soy un newbie en magento vengo de prestashop que domino algo mejor.

 

Gracias

Re: Problemas seguridad y actualizaciones

Para ser mas exactos tengo estos problemas:

 

Magento version detected: CE 1.5.1.0

SUPEE-5344: Vulnerable, immediate attention required. How to patch.
SUPEE-5994: Vulnerable, immediate attention required. How to patch.
SUPEE-6285: Vulnerable, immediate attention required. How to patch.
SUPEE-6482: Vulnerable, immediate attention required. How to patch.
SUPEE-6788: Vulnerable, immediate attention required. How to patch.

 

No se como arreglarlos por ftp, ssh estoy echo un lio.

 

Espero ver algo de luz.

 

Un Saludo.

 

Gracias