cancel
Showing results for 
Search instead for 
Did you mean: 

Component manager stuck on "Update application is running"

Occasional Contributor

Component manager stuck on "Update application is running"

Hi, I hope so that this time someone will answer :-).

 

I cant google solution.

 

I tried to install mine first component, I pass readiness check and backup, and it stuck on

[2016-08-31 14:32:03 CEST] Job "maintenance_mode {"enable":true}" has been started
[2016-08-31 14:32:03 CEST] Magento maintenance mode is enabled.
[2016-08-31 14:32:03 CEST] Job "maintenance_mode {"enable":true}" has successfully completed
[2016-08-31 14:32:03 CEST] Job "update {"components":[{"name":"magento/language-de_de","version":"100.1.0"}]}" has been started
[2016-08-31 14:32:03 CEST] Starting composer update...
[2016-08-31 14:32:03 CEST] ./composer.json has been updated

Site did not worked.

After that I rolled back (in terminal) those backups I made via component manager, and now I trying to install it again, after changing value memory_limit, but when I open component manager, it is again on previous screen and pending install

map.JPG

 

How to access first default page in component manager?

2 REPLIES
Occasional Contributor

Re: Component manager stuck on "Update application is running"

Hi CoyoteKG did you ever get this resolved?
I have a similar problem

 

Cheers

Craig

Highlighted
New Contributor

Re: Component manager stuck on "Update application is running"

I also have this same issue on M2.1.9. Can't install any extensions. Everything passes and did a backup then it goes to update and just stops. There is nothing in my error console either and the site does not even go into maintenance mode.

 

Has anyone else experienced this? I can't find a fix or even a cause for it anywhere.