cancel
Showing results for 
Search instead for 
Did you mean: 

Magento 2 - Category stop working after 4 products added to category.

New Contributor

Magento 2 - Category stop working after 4 products added to category.

Magento 2 - 2.1.7 - Category stop working after 4 products added to category.

 

Hi,

 

I am having a strange issue.  When I add 4 products into a category, the category will show up and let you browse.  If I add the fifth product, the category page will show me nothing except a blank page with filtered options.  Nothing works in that page.  I would have to reduce the product down to 4. (screenshot attached of the page after adding 5 products to a category below.)

 

 

Have anyone seen this?Thanks in advance for the help!Screen Shot 2017-07-13 at 10.16.29 AM.png

7 REPLIES
M1 Certified
Magento
PHP

Re: Magento 2 - Category stop working after 4 products added to category.

@dartsentinel

 

please share valid image URL.

New Contributor

Re: Magento 2 - Category stop working after 4 products added to category.

M1 Certified
Magento
PHP

Re: Magento 2 - Category stop working after 4 products added to category.

@dartsentinel

 

there is no product showing.

New Contributor

Re: Magento 2 - Category stop working after 4 products added to category.

Sorry for that.  I was trying to fix it by something something else.

 

I.ve uploaded some test product for you to see.

Go here: https://creativehobbiesco.com/anime/figures/figures.html

 

You will see the blank page with some sort function that doesnt work.

M1 Certified
Magento
PHP

Re: Magento 2 - Category stop working after 4 products added to category.

@dartsentinel

 

please add below code into index.php

 

ini_set('display_errors', 1);ini_set('display_startup_errors', 1);error_reporting(E_ALL);

 

so i can check error. 

New Contributor

Re: Magento 2 - Category stop working after 4 products added to category.

@Sunil Pateladded to index.php.

Highlighted
M1 Certified
Magento
PHP

Re: Magento 2 - Category stop working after 4 products added to category.

@dartsentinel

 

still no error showing can you please enable develope mode.