cancel
Showing results for 
Search instead for 
Did you mean: 

CE 1.9.3.4 JS Errors

New Contributor

CE 1.9.3.4 JS Errors

after i upgrade to version 1.9.3.4 from 1.9.2.2, i have this error now  when i am creating shipments for my orders

magento error.png

  • CE 1.9
1 REPLY
Highlighted
New Contributor

Re: CE 1.9.3.4 JS Errors

under js/mage/adminhtml/sales/packaging.js
edit the 

pack.id = 'package_block_' + ++this.packageIncrement;

to 

pack.id = 'package_block_' + (++this.packageIncrement);

so it wont be generated as 

pack.id='package_block_'+++this.packageIncrement;

that will cause an error: Invalid left-hand side expression in postfix operation -> +++