cancel
Showing results for 
Search instead for 
Did you mean: 

Couple of Issues after updating

Occasional Contributor

Couple of Issues after updating

So took our pending to go live site and updated several times.  Being an idiot I checked the basics (store pulled up) but didn't check the details.  Now we have two issues:

 

1.  All the product prices vanished.

 

2.  Prior to products vanishing, and still, can put products in cart, hit check out, but once I get to billing info the continue button doesn't work anymore.  Can be pushed but doesn't do anything.  Would really appreciate some help.

9 REPLIES
4 x Certified

Re: Couple of Issues after updating

Hi @Zoomnbyu,

 

Can share a public URL to test those behaviors?

Occasional Contributor

Re: Couple of Issues after updating

Happy to.

 

clslaundry.com/clslaundry.com/cls

 

Highlighted
Occasional Contributor

Re: Couple of Issues after updating

The cricket echos are deafening in here.

4 x Certified

Re: Couple of Issues after updating

Hi @Zoomnbyu,

 

What's the result of reindexing?

What is happening if you change the design to RWD?

 

Occasional Contributor

Re: Couple of Issues after updating

Damian, thank you for reply.

 

Re-indexing didn't change anything.

 

Back to being stupid (maybe just ignorant) here but believe we're in default.  Under config/design current package name is accessshop.  Doesn't give me an option or drop down to change.  

4 x Certified

Re: Couple of Issues after updating

Hi @Zoomnbyu,


System -> Desing isn't intended to set the design (but it will work). This feature is, basically, to set temporary design changes.

Now, if you go there do you see something like this?

Design configurationDesign configuration

 

 

I was talking about the RWD/Default but if you don't have that option maybe you can try, just for test, with base/default.
I want to know if the price problem is related with the core or the theme.

Occasional Contributor

Re: Couple of Issues after updating

Same result under default and accessshop.  Also if I go to catalog ->products no pricing info in table.  Assuming either gone from db or not reading db correctly?

4 x Certified

Re: Couple of Issues after updating

Well, it seems you have a problem with the data (something related with the price attribute and/or modules that calculates price).

Maybe you will need to get qualified support to check what is happening there.

Occasional Contributor

Re: Couple of Issues after updating

Damain,

Appreciate your trying.  Thank you.