cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade to v1.9.3.2

Highlighted
Occasional Contributor

Upgrade to v1.9.3.2

 Hi,

I have a webshop on v1.9.1.0. I have created a dev domain and copy the prod webshop to the dev webshop. After this I upgraded it to v1.9.2.4 , after thsi an upgrade to v1.9.3.2.

Everything on the dev webshop works fine. So, I hav made a full copy of the prod webshop (app + db), after this I have removed all the files of the prod webshop and copied these from the dev webshop. Now, the prod webshop is on v1.9.3.2 everuthing seems to be allright. Except that I cannot upload product images. I can select and upload an image, but that's it..., the uploaded images aren't visible. For the existing products with images, the radio buttons of the thumbnail, base and small image are not selected.

On the dev webshop this is all working.

Who can help me?

regards,

gp

2 REPLIES
3 x Certified

Re: Upgrade to v1.9.3.2

It may be due to Creare SEO extension, if you have it. In that case, you should apply changes from this pull request:

https://github.com/adampmoss/CreareSEO/pull/78/files

If this response was helpful to you, consider giving kudos to this post.
If this response solved your problem, click accept as solution to help others solve this issue
4 x Certified

Re: Upgrade to v1.9.3.2

Did you check your log files? It sounds like this could be a permissions issue on your server. Maybe you can have a look at the documentation on Magento.com. This tells you what permissions a folder/file should have.

If this response was helpful to you, consider giving kudos to this post.
If this response solved your problem, click accept as solution to help others solve this