cancel
Showing results for 
Search instead for 
Did you mean: 

Error installing msp/cmsimportexport extension via composer

Error installing msp/cmsimportexport extension via composer

Hi, I'm currently running magento 2.3.3 and am having the following problems trying to install the  extension via composer. After running "composer require msp/cmsimportexport"

I get the following problems:

 

Problem 1

    - magento/product-community-edition is locked to version 2.3.3 and an update of this package was not requested.

    - magento/product-community-edition 2.3.3 requires php ~7.1.3||~7.2.0||~7.3.0 -> your php version (7.4.27) does not satisfy that requirement.

  Problem 2

    - magento/magento2-functional-testing-framework is locked to version 2.4.5 and an update of this package was not requested.

    - magento/magento2-functional-testing-framework 2.4.5 requires php 7.0.2||7.0.4||~7.0.6||~7.1.0||~7.2.0||~7.3.0 -> your php version (7.4.27) does not satisfy that requirement.

  Problem 3

    - magento/framework 102.0.3 requires php ~7.1.3||~7.2.0||~7.3.0 -> your php version (7.4.27) does not satisfy that requirement.

    - taxjar/module-taxjar 1.5.7 requires magento/framework ^100.1.0|^101.0.0|^102.0.0|^103.0.0 -> satisfiable by magento/framework[102.0.3].

    - taxjar/module-taxjar is locked to version 1.5.7 and an update of this package was not requested.

 

Any ideas? 

Thanks