cancel
Showing results for 
Search instead for 
Did you mean: 

Stripe Extension Configuration Error

Highlighted

Stripe Extension Configuration Error

Hi!

 

I've been repeatedly trying to install the Stripe Extension for Magento 2.3.2.

No.

The extension itself which i downloaded from https://stripe.com/docs/plugins/magento/cryozonic#modules-for-magento-2 ( cryozonic-m2-stripe-2.6.3.zip) is already added to the Magento Project Directory, so no problem with that part. The huge issues is with installing Stripe PHP (composer require stripe/stripe-php:^6). 

 

error I get:

Package phpunit/phpunit-mock-objects is abandoned, you should avoid using it. No replacement was suggested.

 

Now. It's not the first time the Stripe PHP library installation fails. And it's a huge issue as Stripe Payments module doesn't work.

 

Any suggestion?

 

Thank You, and all the best!

Annette

1 REPLY 1
Highlighted

Re: Stripe Extension Configuration Error

Hi @annette_m 

 

Don’t worry about "phpunit/phpunit-mock-objects" message. It comes up a lot during Composer installations.

 

Your module is successfully installed and you can check that in vendor folder.

If composer got any error related to installation it mentions that in the error message.

 

Thanks

---
If you've found my answer useful, please give"Kudos" and "Accept as Solution".