cancel
Showing results for 
Search instead for 
Did you mean: 

Errors when trying to start download process - certification error

Highlighted

Errors when trying to start download process - certification error

Hi guys, I have a problem when trying to install Magento 1.9.1.0. I'm stuck at the 'Download' step and cannot 'Start the download process'. I received this error:

 

"CONNECT ERROR: error setting certificate verify locations:
CAfile: C:\xampp\apache\bin\curl-ca-bundle.crt
CApath: none"

 

I have been searching for a way to solve this but have found nothing helpful. Can you guys help me? Here are what I have done to get to the error:

- I downloaded and installed the lastest version of XAMPP. I employed the database and configured the PHP.ini file as This page guided me from the beginning to 'Step 2 - config PHP'.

- I went to realize that I have to download and install through 'downloader.php' that I downloaded from Magento Open Source site, so I go to 'localhost/downloader.php' and followed the steps from Another page until I met the error.

 

Here is an abnormal thing I got during XAMPP Installation, I don't really know if it causes all this or not, but still post it here: I cannot find the line 'extension=php_mcrypt.dll' in 'php.ini'

 

This is all the information. I am looking forward to your solutions. Many Thanks

 

 

 

4 REPLIES 4
Highlighted

Re: Errors when trying to start download process - certification error

Hi @will_mai 

 

I think this error is related to a missing package: ca-certificates

 

You need to run this command.

 

In Ubuntu Linux (and similar distro):

 

# apt-get install ca-certificates

In CygWin via Apt-Cyg

 

 

# apt-cyg install ca-certificates

In Arch Linux (Raspberry Pi)

 

# pacman -S ca-certificates

I hope it will help you.

 

Thanks

--

if issue solved and help ,Click Kudos & Accept as Solution

Highlighted

Re: Errors when trying to start download process - certification error

Hello @will_mai 

 

I think this is because of PHP version issues. Magento 1.9.1 supported PHP is

  • PHP 5.4.x
  • PHP 5.5.x

For the more information check below link:
https://devdocs.magento.com/guides/m1x/system-requirements.html

 

Please let me know if still, you are facing the same issues.

 

If you got a proper solution, please Accept as Solution & Click Kudos.

  

Highlighted

Re: Errors when trying to start download process - certification error

It is useful.

Highlighted

Re: Errors when trying to start download process - certification error

The same problem with my personal website, i hope this will resolve the issue between thanks for the solution