cancel
Showing results for 
Search instead for 
Did you mean: 

Invalid request body provided - Invalid Magento edition compatibility requested.

Highlighted

Invalid request body provided - Invalid Magento edition compatibility requested.

We have an extension published in the market place. 
Today we tried to publish a new version and got this message. 
searched google could not find any reference to a similar message. 
This is a simple upgrade, the list of compatible versions is the same as before. 

 

any idea of what can be causing this? Will magento 1.x plugins be prevented from ever being upgraded again? 

1 REPLY 1

Re: Invalid request body provided - Invalid Magento edition compatibility requested.

Same problem here.
We even can't submit our Magento 1.x extension for technical review.Error code 1200Error code 1200