cancel
Showing results for 
Search instead for 
Did you mean: 

Does Magento CE 1.9.3.10 contain the PHP7.2 patch?

Highlighted

Re: Does Magento CE 1.9.3.10 contain the PHP7.2 patch?

Just a heads up. I tried to upgrade from Magento CE 1.9.3.10 to 1.9.4.0 today and I had multiple errors. Fortunately it didn't mess up the installation. After the installation I got the dreaded - Internal Server Error. I did get locked out and I had to reset all of my file and folder permissions via SSH along with removing the maintenance.flag. I then reindexed and re-enabled the cache. Plus I had to revert to my old .htaccess file in the Root and Download folder. Not sure what the corrective action should be to get a successful installation. I forgot to copy the text from the command-line window. So I can't post all the errors. What I did see was incompatible messages.