cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot enable SSL

SOLVED

Cannot enable SSL

I am unable to configure magento 2.4.3-p1 to use SSL. When I enable ssl I get 404 page not found on the backend and on the frontend is showing the magento root folder directory listing (I can see the files in the magento root directory).

ssl is properly configured as I can access phpmyadmin using https

 

any help is appreciated

 

Regards

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Cannot enable SSL

problem solved after adding 

 

<Directory "/var/www/html">
AllowOverride All
</Directory>

 

Regards

View solution in original post

1 REPLY 1

Re: Cannot enable SSL

problem solved after adding 

 

<Directory "/var/www/html">
AllowOverride All
</Directory>

 

Regards

View solution in original post