cancel
Showing results for 
Search instead for 
Did you mean: 

Consumer “async.operations.all” skipped as required connection “amqp” is not configured.

Highlighted

Re: Consumer “async.operations.all” skipped as required connection “amqp” is not configured.

Hi There,
I had same issue, and follow but still not working, could you help me?
many thanks

 

 

Capture.PNG

 

 

Highlighted

Re: Consumer “async.operations.all” skipped as required connection “amqp” is not configured.

Are you on 2.3.3 as well? I had the same issue yesterday! Couldn't find a resolution. It almost seems as though I *have* to have RabbitMQ installed to use Bulk API? 

Highlighted

Re: Consumer “async.operations.all” skipped as required connection “amqp” is not configured.

Won't this disable all async consumers?

Highlighted

Re: Consumer “async.operations.all” skipped as required connection “amqp” is not configured.

You sure that disabling that module actually fixes this?

 

Disabled, still getting error.

 

 

Highlighted

Re: Consumer “async.operations.all” skipped as required connection “amqp” is not configured.

You need to install rabbitmq.

 

On debian run:

sudo apt-get update && sudo apt-get install rabbitmq-server
Highlighted

Re: Consumer “async.operations.all” skipped as required connection “amqp” is not configured.

Hi, 

I tried, but still i'm getting "The order confirmation email is not sent".

Highlighted

Re: Consumer “async.operations.all” skipped as required connection “amqp” is not configured.