cancel
Showing results for 
Search instead for 
Did you mean: 

Older Shipping & Payment Modules Confusion

Highlighted

Older Shipping & Payment Modules Confusion

I can see Magento 2.0 stable version getting released in near future. So I wanted to ask whether my previous module developed by me (Shipping & Payment) which was working fine on 1.6.x to 1.9.2.2, so will it be compatible to work directly on Magento 2.0 or will it require some minor/major changes or if you guys already have some tool for migration of modules to new Magento 2.0 from its older version than it would be great.

 

I can see that the structure for Magento 2.0 has changed a bit, thatswhy I was worried that what kind of changes will be required in it. Please let me know what are the possibilities for migration of modules.