Trying to upgrade to the latest version of magento but when I run composer update I get an error saying that
magento framework 103.0.0 requires php 7.3 or 7.4 and
magento payment services 1.5.0 requires magento module service proxy 1.5.*
magento payment services 1.6.0 requires magento module service proxy 1.6.*
magento module service proxy 1.5.0 requires magento framework >=103.0.0
magento module service proxy 1.6.1 requires magento framework >=103.0.0
You can only install one version of the package magento framework 100.0.2 through to 103.0.6
Root composer.json requires magento product community edition 2.4.6
Root composer.json requires magento payment services ^1.5
Payment services is already on v1.6.1 & php set to 8.1.17
I would really love to post the actual error & the contents of the composer.json but then I get told that access is denied to my post and to login which I already am.
Any ideas please?