Trying to upgrade a site to 2.4.4 from 2.4.2 but getting the error below.
- Root composer.json requires magento/product-community-edition 2.4.4 -> satisfiable by magento/product-community-edition[2.4.4].
- magento/product-community-edition 2.4.4 requires php ~7.4.0||~8.1.0 -> your php version (7.3.33) does not satisfy that requirement.
Basically its telling me to use php 7.4.0 or later which I am & if I do php -v its comes back with 7.4.29.
I'm guessing its picking it up as a dependency from a file but I've checked the composer.json & composer. locked files & its not mentioned there.
Does anyone have any ideas where it could be pulling it from?