cancel
Showing results for 
Search instead for 
Did you mean: 

Magento 1.9.3.10 support which version of wamp server

SOLVED

Magento 1.9.3.10 support which version of wamp server

I m new on magento ... i had downloaded magento 1.9.3.10 .... but it is not supporting my wamp server 2.3  /php 5.4 ....

can any one suggest me which wamp server will support it ... and php version...

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Magento 1.9.3.10 support which version of wamp server

Hello @ali_lena

 

Welcome to Magento Community. 

 

As per shared description you are using Magento 1.9.3.10 and it required PHP 5.6. So please upgrade your wamp for PHP 5.6 - Wampserver- 3.1.3

 

http://wampserver.aviatechno.net/

 

You can download upgraded Wampp from here.

 

Apart from that, you can find all the prerequisites required for Magento 1.9.3.10:

https://devdocs.magento.com/guides/m1x/system-requirements.html

 

 

Manish Mittal
https://www.manishmittal.com/

View solution in original post

2 REPLIES 2

Re: Magento 1.9.3.10 support which version of wamp server

Hi @ali_lena

 

I understand your question, you exactly needs to refer the magento 1's system requirement document for your version here i am sharing the link for the same - https://devdocs.magento.com/guides/m1x/system-requirements.html

 

On this link - exactly mention which PHP version , Database Version , Apache version is required for the magento 1.9.x - refer that and installed it for the same 

 

So here you required to upgrade your wamp server to 3.1.x to get the  Php version 5.6 - then it will support it for the same

 

Note : Also as you might know but still sharing that magento is going to stop their support for magento 1 in 2020 - so if you are planning to build something from sketch then i would suggest you to go with magento 2.

 

 

Let me know if you need any more help on this - i will surely help you for the same

if issue solved,Click Kudos & Accept as Solution

Re: Magento 1.9.3.10 support which version of wamp server

Hello @ali_lena

 

Welcome to Magento Community. 

 

As per shared description you are using Magento 1.9.3.10 and it required PHP 5.6. So please upgrade your wamp for PHP 5.6 - Wampserver- 3.1.3

 

http://wampserver.aviatechno.net/

 

You can download upgraded Wampp from here.

 

Apart from that, you can find all the prerequisites required for Magento 1.9.3.10:

https://devdocs.magento.com/guides/m1x/system-requirements.html

 

 

Manish Mittal
https://www.manishmittal.com/

View solution in original post