cancel
Showing results for 
Search instead for 
Did you mean: 

need help?

Highlighted

need help?

hello
yesterday i downloaded magento 1.9.1.0 to try, but i have so many problem.

 

1. Purchase and upload: i uploaded files to ftp. It was very slow (30-40kb/s - my average upload speed is 5mb/s with other files - i tried this yesterday too). So, i was waiting and waiting and finally succes.
Then realize that my php version is smaller, so purchase 1.8.1.0 version. Same “speed”, wait only 25minutes, and voilá.. ready for install. I read somewhere, that installation procedure show that the php is not adequate, but i didn’t seen this. Why??

 

2 REPLIES 2
Highlighted

Re: need help?

Hi @philipval_kylie,

Basically magento latest version supports fine with your PHP latest version. so you need to upgrade your PHP  version.

If my information is useful, give kudos & accept as solution

Best regards
Madhuresan
Bootsgrid

Highlighted

Re: need help?

Hi @philipval_kylie 

 

Please refer https://docs.magento.com/m1/ce/user_guide/magento/system-requirements.html

If you are on latest version on Magenti you can apply PHP 7.2 support patches PHP 7.2 support

---
Problem Solved Click Accept as Solution!:Magento Community India Forum