cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to install b2b module in Magento2.4.5-p1 EE

Unable to install b2b module in Magento2.4.5-p1 EE

We were updated Magento  2.3.1 EE to 2.4.5-p1 and trying to install b2b module .But unfortunately getting some error

 Problem 1
    - magento/module-b2b 100.3.4 requires magento/framework 103.0.5 -> found magento/framework[103.0.5] but the package is fixed to 103.0.5-p1 (lock file version) by a partial update and that version does not match. Make sure you list it as an argument for the update command.
    - magento/extension-b2b 1.3.4 requires magento/module-b2b 100.3.4 -> satisfiable by magento/module-b2b[100.3.4].
    - Root composer.json requires magento/extension-b2b 1.3.4 -> satisfiable by magento/extension-b2b[1.3.4].

Use the option --with-all-dependencies (-W) to allow upgrades, downgrades and removals for packages currently locked to specific versions.