cancel
Showing results for 
Search instead for 
Did you mean: 

Disable reCaptcha

SOLVED

Disable reCaptcha

Using Magento 2.3.3

 

How do I disable recaptcha?  Can't login to admin.  

executed this command ==> bin/magento msp:security:recaptcha:disable didn't work

used V3 captcha

3 ACCEPTED SOLUTIONS

Accepted Solutions

Re: Disable reCaptcha

Hi @Sheba 

 

I am assuming you are using native Magento 2.3.3 - native (default) google reCaptcha.

 

If yes then you can disabled it from the database

 

Go to core_config_data table - find the path msp_securitysuite_recaptcha/backend/enabled put its value as 0

 

then clear the cache and check - captcha will be disabled.

 

Hope it helps !

if issue solved,Click Kudos & Accept as Solution

View solution in original post

Re: Disable reCaptcha

Hello @Sheba 

You can go with @Manthan Dave suggestion or you can disable from config.php file.

Go to app/etc/config.php

Make it 0 where there is Recaptcha value is 1

 

Was my answer helpful? You can accept it as a solution.
150+ professional extensions for M1 & M2 with free lifetime updates!

View solution in original post

Re: Disable reCaptcha

Also be in the public_html directory before executing

bin/magento msp:security:recaptcha:disable

View solution in original post

7 REPLIES 7

Re: Disable reCaptcha

Hi @Sheba 

 

I am assuming you are using native Magento 2.3.3 - native (default) google reCaptcha.

 

If yes then you can disabled it from the database

 

Go to core_config_data table - find the path msp_securitysuite_recaptcha/backend/enabled put its value as 0

 

then clear the cache and check - captcha will be disabled.

 

Hope it helps !

if issue solved,Click Kudos & Accept as Solution

View solution in original post

Re: Disable reCaptcha

Hello @Sheba 

You can go with @Manthan Dave suggestion or you can disable from config.php file.

Go to app/etc/config.php

Make it 0 where there is Recaptcha value is 1

 

Was my answer helpful? You can accept it as a solution.
150+ professional extensions for M1 & M2 with free lifetime updates!

View solution in original post

Re: Disable reCaptcha

Thanks!

Re: Disable reCaptcha

Also be in the public_html directory before executing

bin/magento msp:security:recaptcha:disable

View solution in original post

Re: Disable reCaptcha

bin/magento msp:security:recaptcha:disable this worked for me, thanks.

Re: Disable reCaptcha

Updating for 2.4.1:

bin/magento security:recaptcha:disable-for-user-login

will disable recaptcha on the admin login

Re: Disable reCaptcha

Hi, How can I disable reChaptcha Version 1.9.3.8

 

https://wineloversagency.com/admin-panel

 

check the error here. Please help me out. Thank you.