cancel
Showing results for 
Search instead for 
Did you mean: 

Installation theme

SOLVED

Installation theme

When i try to upgrade a theme a have this error:

 

Problem 1
- The requested package phpunit/phpunit (locked at 6.5.14, required as ~6.2.0) is satisfiable by phpunit/phpunit[6.5.14] but these conflict with your requirements or minimum-stability.
Problem 2
- codeception/phpunit-wrapper 6.6.1 requires phpunit/phpunit >=6.5.13 <7.0 -> satisfiable by phpunit/phpunit[6.5.13, 6.5.14] but these conflict with your requirements or minimum-stability.
- codeception/phpunit-wrapper 6.6.1 requires phpunit/phpunit >=6.5.13 <7.0 -> satisfiable by phpunit/phpunit[6.5.13, 6.5.14] but these conflict with your requirements or minimum-stability.
- codeception/phpunit-wrapper 6.6.1 requires phpunit/phpunit >=6.5.13 <7.0 -> satisfiable by phpunit/phpunit[6.5.13, 6.5.14] but these conflict with your requirements or minimum-stability.
- Installation request for codeception/phpunit-wrapper (locked at 6.6.1) -> satisfiable by codeception/phpunit-wrapper[6.6.1].

 

Anyone can help me?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Installation theme

Run:

- composer require --dev phpunit/phpunit --update-with-dependencies
- composer update
If issue solved, Click Kudos & Accept as Solution.
LitCommerce - The Most Simple & Affordable Multi-channel Selling Tool

View solution in original post

2 REPLIES 2

Re: Installation theme

Run:

- composer require --dev phpunit/phpunit --update-with-dependencies
- composer update
If issue solved, Click Kudos & Accept as Solution.
LitCommerce - The Most Simple & Affordable Multi-channel Selling Tool

View solution in original post

Re: Installation theme

@magentouser185 

Pass the below commands:
composer update
composer require phpunit/phpunit
Problem solved? Click Kudos and "Accept as Solution".
200+ Magento 2 Extensions for Enhanced Shopping Experience.