cancel
Showing results for 
Search instead for 
Did you mean: 

Magento 1.9.3.9 doesn't include SUPEE-10570v2

Highlighted

Re: Magento 1.9.3.9 doesn't include SUPEE-10570v2

Updated 1.9.3.8 to 1.9.3.9 I experiencing this problem. There is a solution?

Highlighted

Re: Magento 1.9.3.9 doesn't include SUPEE-10570v2

Hi,

 

We have the same issue.

Customers can not register in the checkout and are re-directed to the homepage on 1.9.3.9.

But with SUPEE-10570v2 patched over the 1.9.3.9 install it works fine.

 

Seems that the account register problem on the checkout is not solved in 1.9.3.9.

Will it be save to patch SUPEE-10570v2 over 1.9.3.9?

 

Highlighted

Re: Magento 1.9.3.9 doesn't include SUPEE-10570v2

Was there an official resolution or update on this issue?

 

Thanks

Please visit https://endertech.com for additional services